Netscape Server Version

Impact

Most versions of Netscape Enterprise Server and all version of Netscape FastTrack may be vulnerable to a buffer overflow attack. In addition, all versions of Netscape Admin Servers may be vulnerable to similar attacks. This does not apply to iPlanet servers.

Background

ISS XForce has reported potential vulnerabilities in all Netscape servers prioe to migrating to the iPlanet configuration.

Resolution

Netscape recommends that all Netscape Enterprise and FastTrack servers should be upgraded to the relevant iPlanet release.

Where can I read more about this?

You may read more about this vulnerability in X-Force advisory 39

CVE Reference(s):